Internal certificate expired and rotation

Incident Report for CloudBees platform

Resolved

Resolved
Posted Jan 30, 2025 - 01:51 UTC

Monitoring

All services are operational at this time. You may need to clear cookies/history and re-authenticate.
Posted Jan 30, 2025 - 01:03 UTC

Update

All services except for Feature Management - Flag Evaluation are down as we rotate the database certificate.
Posted Jan 29, 2025 - 23:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 22:07 UTC

Investigating

A certificate used for internal service communication has expired. We are issuing a new certificate and restarting services. The platform is operational, but you may experience slower responses until all services have been restarted.
Posted Jan 29, 2025 - 22:06 UTC
This incident affected: Feature Management (Feature Management - Flag creation, Feature Management - Flag Evaluation) and Workflow Execution, Authentication, Notifications, Metrics.